thea

Moderators
  • Content Count

    2338
  • Joined

  • Last visited

  • Days Won

    33

Everything posted by thea

  1. From what I've read both online and in the pamphlet that came with 10155-1, the last of the original Maersk Blue color was used in the 2004 version of 10152-1. A new color to be used as Maersk Blue was created by LEGO in 2005 and given the name Pastel Blue. Based on this I have used Pastel Blue in the inventories for 10152-2 and 10152-3, and the later 10155-1 and 10219-1. The color that is displayed with the element IDs from lego.com for Pastel Blue seems different from the color of the parts I have from both 10155-1 and 10219-1. I am certainly open to discussion about this, but I will be on vacation for about a month and unable to use my parts for comparisons.
  2. Parts in a Custom List are not included in your All My Parts count. They cannot be removed from your part lists or set lists available for building. When you use the Build This Custom List button, it takes you to the Find My Parts page. There is a notice there. "Note that no changes are made to your collection, this is just a way to help you figure out where to get your parts from."
  3. Thanks for the really apropos description of the problem. There is a solution coming for this, but it may take some time. Suggestion for now: Click on a part with No Image Available to access the pop-up window. If there is a correct image there, it is a thumbnail problem, and should be reported here just for data purposes. If the pop-up image is also missing, use the full detail page to verify that there is an actual element or LDraw image available. If both of these show No Image, use your best judgement of whether it warrants a change request, or it is part of this ongoing problem and report it here.
  4. Thanks for letting us know where you are seeing the problem. Can you tell us some specific parts? @Nathan has been working on images site-wide and sometimes fixing one thing causes problems in another area.
  5. I checked several of my set lists that had a good variety of numbers. Everything was going perfect until this one. It started out through the 3 digit numbers and transitioned perfectly to 4 and 5 digit numbers until the MOC for 31079. 5 sets later it is back on track all the way through the transitions for 6 and 7 digit number sets.
  6. Nederbrik said that he was not just talking about his photos, but many photos submitted by members were disappearing. Yesterday I was researching Nederbrik's post with the 3005 image showing photos submitted by meregt on Oct 28, 2018. At that time the member photos did show up for me. I had to go do other things, and when I returned, the member photos were gone, leaving me with this photo. In looking at the change log, I found that the photos from Nederbrik's 3005 screenshot had all been deleted during the time that I was gone. So he is correct, member photos are disappearing because they are being deleted. Given the choice, I would much rather see 1 photo showing both top and bottom than have the two photos that are currently displayed.
  7. There probably are only a few members that have this problem now and then. This time I think it was because we both have so many unique parts, the filters couldn't load fast enough.
  8. I've looked at these and have submitted a possible reason to Nathan to check.
  9. @Nathan I have about the same number of parts as Nederbrik, and I'm also getting 504 errors when loading all my parts. The parts themselves load, but the left side bar filters do not.
  10. thea

    christmas tree

    I can make a suggestion from experience with 10181-1 Eiffel Tower. It's about 3 1/2 ft tall and about the right shape. Then imagine all the green bricks you would need to fill in the open spaces to create branches. It will be very heavy, and unless it's built in modules, very difficult to move.
  11. It depends on why you are considering using Rebrickable for storing your inventory. Since Rebrickable doesn't include instructions, boxes, and whole minifigures at the present time, trying to import those items from a BrickLink store inventory will give errors. If you just want to list your set parts and loose parts for building models, I would suggest using Rebrickable first.
  12. Your search is limited to 1990 to 2019. 3003 is much older than that.
  13. Yes it is annoying, but... The brick comes out of the mold correctly, so there is no mold variation. Technically when you buy a keychain with a 3001, you are buying a damaged brick.
  14. I believe when you save at Step 1, a submitted set is assigned a sequential number. If you click on the links to your listed sets on the main page and check the numbers in the address bar, you will see the number assigned to the set (currently in the 34xxx range of numbers). If these are sequential in your list, I'm correct. If they aren't, I'll have to get an answer from Nathan.
  15. I had reached the same conclusion just a little while ago. If you remove the check for the inc_owned, you are basically telling the build function to Ignore those sets completely, not just their parts.
  16. It is because of Your Settings. If you look at the items on your ignore list, most of them have a 3001 in the inventory. There is a 3001 in 1551-1. In your Search you are choosing to look for 1 of any color of 3001. The build function will not display an ignored set with a 3001 no matter what color it is. What do you do with the check boxes on this screen?
  17. @biodreamer Note the difference where it says 500 results found. Logged in you are ignoring 15 sets from the list. I got the same results logged in as I did as a visitor because I have no sets in my Ignore Sets list. @Retrieverfalcon Can you verify you have no sets in your Ignore Sets list?
  18. Please check the complete URLs from your address bar for both logged in and logged out searches. There is probably some difference between them because of your default settings when you are logged in.
  19. These will not be inventoried at Rebrickable as Official LEGO Sets. The original Designers may submit them as MOCs using Rebrickable's submission requirements.
  20. The problem seems to be because on the new Find Sets page, you need to go to Advanced Options and check the Include Accessories.
  21. @Nathan is doing some work on tags. This may be what is causing the problem. If you use the Find Sets search page, you can use the Show Drill Downs >Supplemental Tag to find the sets. edit-And now you can't, because like I said he's working on this.
  22. thea

    Part ID

    Thanks to retrieverfalcon. I've added "with axle hole" to the description to help the next person find it easier.
  23. Working on it. Thanks for the additional info.
  24. If you post a comment for the MOC, the designer will receive an email. Explain what is happening, and maybe the designer can help you.