thea

Moderators
  • Content Count

    2392
  • Joined

  • Last visited

  • Days Won

    37

Everything posted by thea

  1. Thanks Eilu! Okay guys how can you refuse such a cutie????
  2. Approving MOCs isn't one of my duties, so I can't answer your question. I just wanted to say I really like your colorful LEGO companion. Any chance of a photo of your live pet for comparison? @Nathan or @TobyMac Is the requirement that the designer has to create all the instructions without copying anything from the LEGO instructions?
  3. Hi Bastiaan, The errors probably occurred because the b model submitter built it with parts on hand. I'll work on getting the 2 inventories in sync. Thanks for bringing this to our attention. Thea Edits for corrections and comments done in green.
  4. I would suggest trying the Bricklink studio forum and see if someone there can help. http://forum.bricklink.com/
  5. The search has been upgraded to do this. If you type the EID number 6071246 in the search box and just hit enter(don't select anything from the drop down menu), it will take you directly to the Medium Azure page.
  6. Thanks for the more detailed help. I don't use the rb API, so maybe that's why I couldn't duplicate it. I can give it another try on my Mac after I've had a few hours sleep. For now I'm bringing it to @Nathan's attention.
  7. Fixed. Just a little explanation of what happens when a part is added here at rb. The external site links in the side bar are filled automatically with the rb part number. When someone lets us know that they're incorrect for a particular website, we can manually fix them. ps...If you can supply photos of any of these old bricks in the various colors, it would be a great help to us and earn you points towards rewards.
  8. Just wanted to let you know that I've tried to duplicate your steps, but I'm having difficulties duplicating the "If the part did already exist in the part list" step. As Nathan mentioned in another topic, he is doing some extensive work on the site. This may be causing what you have experienced. With a little time it may be fixed, so your patience is appreciated.
  9. I don't know how you could reduce both structures like the Sun Voyager and Angkor Wat to 6-10 inches and maintain the reality of the enormous difference in their sizes. That is one of the things I dislike about the Architecture series. How much time you have until the wedding is also a factor. If you have time, you might contact Stefano at STEBRICK. He designed MOC-1392 and then a mini version of it, and might be able to help you with your project.
  10. Admins are still discussing this. Simon and I have both been absent for long periods because of illness, and this being summertime, others have been/are on vacation. I want to thank Nathan, TobyMac, and Jared for all the extra time they've spent looking out for the Forum while the Moderators have been away.
  11. Hi Bekki, You can try the LEGO Architecture series for some of the famous ones. If you are looking for others, you'll have to give us more specific information. Thea
  12. From what I've read both online and in the pamphlet that came with 10155-1, the last of the original Maersk Blue color was used in the 2004 version of 10152-1. A new color to be used as Maersk Blue was created by LEGO in 2005 and given the name Pastel Blue. Based on this I have used Pastel Blue in the inventories for 10152-2 and 10152-3, and the later 10155-1 and 10219-1. The color that is displayed with the element IDs from lego.com for Pastel Blue seems different from the color of the parts I have from both 10155-1 and 10219-1. I am certainly open to discussion about this, but I will be on vacation for about a month and unable to use my parts for comparisons.
  13. Parts in a Custom List are not included in your All My Parts count. They cannot be removed from your part lists or set lists available for building. When you use the Build This Custom List button, it takes you to the Find My Parts page. There is a notice there. "Note that no changes are made to your collection, this is just a way to help you figure out where to get your parts from."
  14. Thanks for the really apropos description of the problem. There is a solution coming for this, but it may take some time. Suggestion for now: Click on a part with No Image Available to access the pop-up window. If there is a correct image there, it is a thumbnail problem, and should be reported here just for data purposes. If the pop-up image is also missing, use the full detail page to verify that there is an actual element or LDraw image available. If both of these show No Image, use your best judgement of whether it warrants a change request, or it is part of this ongoing problem and report it here.
  15. Thanks for letting us know where you are seeing the problem. Can you tell us some specific parts? @Nathan has been working on images site-wide and sometimes fixing one thing causes problems in another area.
  16. I checked several of my set lists that had a good variety of numbers. Everything was going perfect until this one. It started out through the 3 digit numbers and transitioned perfectly to 4 and 5 digit numbers until the MOC for 31079. 5 sets later it is back on track all the way through the transitions for 6 and 7 digit number sets.
  17. Nederbrik said that he was not just talking about his photos, but many photos submitted by members were disappearing. Yesterday I was researching Nederbrik's post with the 3005 image showing photos submitted by meregt on Oct 28, 2018. At that time the member photos did show up for me. I had to go do other things, and when I returned, the member photos were gone, leaving me with this photo. In looking at the change log, I found that the photos from Nederbrik's 3005 screenshot had all been deleted during the time that I was gone. So he is correct, member photos are disappearing because they are being deleted. Given the choice, I would much rather see 1 photo showing both top and bottom than have the two photos that are currently displayed.
  18. There probably are only a few members that have this problem now and then. This time I think it was because we both have so many unique parts, the filters couldn't load fast enough.
  19. I've looked at these and have submitted a possible reason to Nathan to check.
  20. @Nathan I have about the same number of parts as Nederbrik, and I'm also getting 504 errors when loading all my parts. The parts themselves load, but the left side bar filters do not.
  21. thea

    christmas tree

    I can make a suggestion from experience with 10181-1 Eiffel Tower. It's about 3 1/2 ft tall and about the right shape. Then imagine all the green bricks you would need to fill in the open spaces to create branches. It will be very heavy, and unless it's built in modules, very difficult to move.
  22. It depends on why you are considering using Rebrickable for storing your inventory. Since Rebrickable doesn't include instructions, boxes, and whole minifigures at the present time, trying to import those items from a BrickLink store inventory will give errors. If you just want to list your set parts and loose parts for building models, I would suggest using Rebrickable first.
  23. Your search is limited to 1990 to 2019. 3003 is much older than that.
  24. Yes it is annoying, but... The brick comes out of the mold correctly, so there is no mold variation. Technically when you buy a keychain with a 3001, you are buying a damaged brick.
  25. I believe when you save at Step 1, a submitted set is assigned a sequential number. If you click on the links to your listed sets on the main page and check the numbers in the address bar, you will see the number assigned to the set (currently in the 34xxx range of numbers). If these are sequential in your list, I'm correct. If they aren't, I'll have to get an answer from Nathan.