thea

Moderators
  • Content Count

    2392
  • Joined

  • Last visited

  • Days Won

    37

Everything posted by thea

  1. 6177318 14210 STRING 21M W. SHAFT Ø3,2 W. 2 KNOPS The part information available for the 7 digit number at the time it was added to Rebrickable.(Those were very difficult times!) The minifig wasn't inventoried at Bricklink at the time. Thanks for the info, and the link to the Bricklink number has been added.
  2. Sorry but the set has been "rebrickabled" and is no longer in stock. Thanks for pointing out the error.
  3. You might find some inspiration from this French Palace MOC.
  4. They are both Pearl Gold. To summarize this BrickLink Discussion- Officially 1x1 round plates only ever came in one color of Pearl Gold. Inconsistency in Pearl Gold occurred from batch to batch in the early days. Once LEGO reformulated Pearl Gold to take care of the consistency problem, it became the darker color that you have on the left.
  5. thea

    Color variations

    This question was just recently asked at BrickLink. Here is a link to that discussion. I can't really say it any better than what was posted there.
  6. I'm not sure about removing the 9v tag from train cars like this one. The train cars that come with RC and Power function sets can have problems running on 9v track because of parts extending beyond the old standard width. Having the 9v tag on the older cars lets you know they will run on 9v track without a problem.
  7. @Nathan I tried to add 10402 to my set list using the new pop-up and got an error. Same error with 10401. I think it's because I can't choose an inventory version. I was able to add it by going to 'My Set Lists' and using the new search box. I've tried to correct the part error on the 60 year tile by deleting it and adding it again. It continues to say "part not in use" in the pop-up from the set inventory, but it shows that I have one in the correct set list on the full part detail page. I got the EID numbers from the instruction inventory for the color errors and added them. The images for Bright Light Blue aren't available from the download yet.
  8. If we can't find anything after a thorough search, we can also "make up" a number that fits Rebrickable's numbering system.
  9. I haven't had the need to test it yet, but I think you can build/auto-subtract without having 100% now. To get a definitive answer--- @Nathan
  10. I believe you are posting about set 9550-1(9950 is a Duplo Set). 2833 was an inactive part. I've reactivated it so you can add it to your inventory submission. If you come across any other parts that return the same error, let us know here. Please wait to submit the other parts with 'bb' numbers from Bricklink. The 'bb' are exclusive to Bricklink. It means they were made up by Bricklink because they couldn't find a number either. I'll check with another Admin to see if there are LDraw numbers that we can use instead.
  11. Just thought about this...where are you seeing the number 42? If you click on the part in the Build function list of parts you need, the pop up will show you how many total 1 x 1 bricks you have regardless of color. If you are seeing the number 42 on your actual light bluish gray part in a part list that's available for building, it is definitely a bug.
  12. Moving this to the Bugs Topic for more timely attention from @Nathan
  13. thea

    Dog creation

    Hi Casey, Thanks for sharing your amazing creation. There is a Rebrickable website called bricksafe.com where you can store any LEGO related files for free. Please have your parents check it out, and register for you. Then you can post a link to your video for everyone to see. Thea--Forum Moderator
  14. I have both snowboard prints and mine for this one is definitely Medium Azure and Dark Azure like in the lego picture on the part detail page. All 3 of mine(2 of the other print) have 93218 as the mold number. I've re-instated part 93218 and will be converting the two printed parts that are currently listed as 18746. I'm going to use your photo in the notes and list the colors in the name as varied. It may take a day or two, as there are several other items I need to work on first.
  15. You can submit the set with as many parts from Rebrickable as possible. Those you can't find should be listed in the Notes to Admin section. Use the BL part number as a reference, and an Admin will create the correct Rebrickable number.
  16. This set will need to be submitted by a member. We do not copy inventories from Bricklink, and there is no inventory available from lego.com
  17. Answered here There is also a note at BL under part bb170.
  18. Looking at 93218 in the change log, the number was deleted. I'm not sure why, so I'll dig a little deeper and get back to you. In the Forum, post a photo taken by you of the part you purchased from the LEGO Store build-a-minifig. After allowing some time for members to comment on if it's already listed or a valid new part, the part could be created.
  19. This set has now been downloaded and added to the database.
  20. Hi Arjen and welcome to Rebrickable! Currently the only one who can help you is Nathan, the owner of Rebrickable. I'll bring your message to his attention @Nathan, and you can also send him more detailed information by using the private Messenger feature. It's the white envelope icon at the top of the page. Thea
  21. There isn't anyone registered on the Forum by that name, so you can't send a message here. You could leave a comment on one of his MOC's. Comments are sent via email if the Designer has notifications turned on.
  22. thea

    Set 6090

    There weren't any official instructions for the "back of the box idea pictures" like there are now for what we call b-models. For this set you can see a picture of the back of the box at peeron.com, and also the last page of the instruction scans, to see the suggested b-models.
  23. Glad that was a solution. If you run into the problem again, let us know.
  24. I intended to add one of the Scala sets that have 33173. Something came up and I haven't gotten back to it. Waiting for user means an admin has sent a message/question via email and is waiting for the user to reply. When the user replies, it will go back to waiting for approval.
  25. Were you trying to submit the image or inventory for the new Taj Mahal? Please take a screen shot/print screen of the error message and post it here. Thanks!