macs_bricks

Members
  • Content Count

    24
  • Joined

  • Last visited

Everything posted by macs_bricks

  1. Browser: Chrome 68.0.3440.106 (Official Build) (64-bit) OS: Windows 7 enterprise. Go to the alternate build page, show the display options, click medium or small tile size (pro feature) see results.
  2. Browser: Chrome 68.0.3440.106 (Official Build) (64-bit) OS: Windows 7 enterprise. The main parts list (in my example https://rebrickable.com/users/macs_bricks/partlists/ ) does not export the location or notes I have on my part, but it does on a single list. To reproduce: Add a note and location to a part or parts, go to main parts list, do an export, data just added is not there and it will be there if the single parts list is exported.
  3. Have 500 parts selected, edit part location, click submit, 504 error. Browser: Chrome 68.0.3440.106 (Official Build) (64-bit) OS: Windows 7 enterprise. Lowered items per page to 250, does not error out, but defeats the usefulness of bulk edit. edit: does it on a page with 323 unique lots as well.
  4. Nice looking house. Have you tried 73983, 1x4 hinge or the 3830/3831 combo?
  5. I recently marked 10261 as built in my collection, but it is still showing that I have the sticker sheet, part 39356, available for building (this is happening with other parts as well, e.g. 973pr3080c01 which I don't have any of the other sets in which it appears.
  6. This suggestion applies to the downloads section of the website, it would be nice if I could download the .csv files for the DB in one zip and another for the Ldraw images.
  7. @TobyMac How does cheap and Lego go together? /s
  8. @Eddy Do you have any grouping selected? Just a wild guess on my part.
  9. It appears that the EXIF data is stripped. Source: just downloaded an image I submitted in which I didn't remove the EXIF data myself and it is not there.
  10. There are both technical and practical limitations to implementing what OP asked. Technically: Item 3c of the bricklink API terms of use state "You shall not...Cache or store any Content..." - what was being suggested violates that TOU. Practically: Not all parts are of a consistent weight, I just took a sample of 2x2 tiles and they weighed between .45g and .51g- so while it would be a close approximation, it potentially would be off by many grams.
  11. I have tried searching the forum but have failed to find anything relevant. I don't seem to have an add part ability on my lost parts list.
  12. I have quite a few key chains that are not in the inventory, but when I try to submit them, It fails on the adding inventory step since they do not have any parts. How do I get around this issue? I was just going to add a fake part to the set and then in the admin notes ask to have that part disassociated with the set, but that seems like more work for the admins.
  13. @Vokhev FYI, I just hacked something together, essentially I downloaded the sets inventory here: https://rebrickable.com/downloads/ and imported it into my spreadsheet on a separate sheet, then imported my sets csv and did a vlookup on the set number. Viola, I now have a set list with names. I was going to try to use the API but thinking that @Nathan probably would not want a lot of people hitting the API that hard, I did this instead.
  14. This is not for a MOC, but just my regular parts list. And I'm not sure if it is because I haven't yet submitted a MOC, but I don't see a MOC inventories tab or menu item.
  15. I do not believe there is. It is a feature I would appreciate as well.
  16. My oh my am I blind or what? 😜 That did it, now is there a way to make that your default? Since it seems to reset every time you look for a new part.
  17. Thanks, that does it. However, it seems like a lot of clicks and navigating through potentially hundreds of sets just to find one or two you own. Is there anyway to filter the last step to just show ones you own?
  18. What is the easiest way to find parts with color errors, I was trying to fix them as I was entering them, but somehow missed a couple now I want to know that I've fixed them all.
  19. I am sure I am just missing something very basic, but I can not figure out how to find which of my sets have a specific part. I see that I have the part in the My Parts tab on the part in question, but can not figure out a way to show those sets. What am I not doing right?
  20. I am updating my used/new sets and wanted to use a spreadsheet to do so, then replace sets when done. I would like to have the set name in the export so that I can locate the set on my shelves quicker than having to look at the set number. Ideally, I would like to be able to choose which fields can be exported, but for now, it would be sufficient to just be able to optionally select whether or not to include the set/part name in the export.
  21. Thanks Biodreamer, I didn't think it was how many in my collection. The first image in my post says it is only in 1 set (in the faded mouse over) and then in the drop down it says Aqua (3) - but now researching a little bit more, I see that there are 3 pieces of that part in one set, so I may have just answered my own question. Is that how you understand it as well? Mac
  22. Part 3010 in Aqua shows in my part list as being in one set, but on the color drop down in the part summary it shows Aqua (3) Is this a bug or am I not understanding something?