darkstonegrey

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by darkstonegrey

  1. I can confirm this issue. Also applies to lost Spare Parts from multiple copies of the same set. I know about setting this from the Edit Set page where you can flag that ALL spares are missing, but in this scenario we're talking about some of the same spares missing from multiple copies of the same set. And I think flagging a set for ALL spares missing would do that for every copy of the set owned? Would also be nice to have a note field in lost parts so we can annotate further details regarding the part / loss circumstances. In Rebrickable v2, lost Spare Parts were listed separately from Standard Parts. I'd love to see a similar breakdown in v3.
  2. Hmm... thinking about it more, keyboard modifiers wouldn't work so well for mobile devices. I agree with you that user interfaces should be quick and visual, as well as uncluttered. I wouldn't worry about what's perceived as a standard action tho - a good solution requires leaving yourself open to all options.
  3. Part descriptions that have the degree symbol in the text are also not getting displayed correctly on the mouse-over helper text. Happens from the Set Details page under Parts Inventory List section, when you mouse-over the part image, and from the Details window that pops-up when you click a part from the build_set_parts page under the Find Your Parts section. Interestingly, the degree symbol is displayed correctly when you mouse-over the part thumbnails on the Find Your Parts section of the build_set_parts page.
  4. Why not just a keyboard modifier (like CTRL or SHIFT) when you click and drag the stack to move all?
  5. The first character after a quote mark in forum topic titles gets forced to lowercase. For example, topic title: 'No Image Available' Thumbnails For "Similar" Images will end up showing as: 'no Image Available' Thumbnails For "similar" Images
  6. On the Part's Sets section of the Part Details page, set titles that have special characters like curly quotes and copyright mark do not get displayed correctly when mousing over the set button on the expanded set list for the part color. A couple examples are sets 75020-1, 8095-1, 4195-1, 3221-1 for part 4073 Trans-Orange.
  7. Thumbnails on the Find Your Parts list look to be hardcoded to img src="/img/ni.png" for parts that use the 'similar' image when viewed from the Part Details pop-up window. Set 10179-1 has several examples of 'No Image Available' thumbnails. Can that be changed to use the similar part image with the /img/similar.png overlay for the thumbnails too?