gonzalesdp

Members
  • Content count

    12
  • Joined

  • Last visited

  • Days Won

    6

gonzalesdp last won the day on July 20 2017

gonzalesdp had the most liked content!

About gonzalesdp

  • Rank
    Level 2 Stud
  1. gonzalesdp

    Parts only visible if "unused" is checked

    Good Morning, I am using Safari on an iMac with OS X 10.11.6. I am sorting some parts and I was trying to find what category part number 30200, cockpit ...., should be under. I thought it should be in the Transportation Sea and Air category (and it does), but when I did a generic parts list search under that category with the time sliders set to cover the whole range 1945-2018, it didn't come up. It only comes up if I check "Include Unused Parts" box. This part has been used in 9 sets according to it's detail page, so something is not right. I may have noticed this same behavior with other searches. For instance I notice that the number in parenthesis from the drop down list of part categories, is usually significantly smaller than the number that is returned from the search. I realize unused parts may be partly to blame, but it seems as though there shouldn't be that many unused parts. Please let me know if you need any more details. Thanks.
  2. gonzalesdp

    Parts not properly highlighted

    Thank you very much TobyMac. Everything looks good now.
  3. gonzalesdp

    Parts not properly highlighted

    When I bring up the new set 10401 all the parts are highlighted as if I own them. I cannot tell which parts I do not own or still need. When I select a part I know I don't have (or that I don't have in that particular color). Blue 30136 for instance. Under the "My Parts" tab it shows correctly what colors and in what inventories, I have that part. And it does show that I don't have the same color. Does this make sense. I'm guessing it is because this is a new set. (Maybe?) It is also weird because it the set inventory some parts are labeled with color errors and part errors. This seems to be a contradiction. I am using Safari and Firefox on OS X.
  4. gonzalesdp

    Please Report Any Missing Or Incorrect Sets Here

    I just purchased set 60134 and the antenna that comes with it and the spare should both be with a flat top. The inventory has them marked with a rounded top.
  5. gonzalesdp

    Set Number Ordering

    Good Morning, When ordering sets by their set number, the ordering is alphabetical and not numerical. Meaning that set 1000 will come before set 111. Is there any way you could make it so that the ordering was in numerical order? Thank you very much. Respectfully, Dan
  6. gonzalesdp

    Part Pricing Question

    How are part prices determined when they are displayed in my loose parts inventory? I ask because the minifigure legs in the link below are reported in my inventory to be worth about $120.00. But if you check the link below, you can clearly see that the price of most sellers seems to be closer to $2.00. How would this discrepancy come about? This would seem to imply to me that perhaps the prices displayed on the inventory page and thus the expected value of the whole inventory would be inflated. In short it would be helpful to know how these parts are valued, so that I can judge how close the stated value is to what I can expect to sell the part for. http://rebrickable.com/parts/62363/legs-and-hips-with-indiana-jones-belts-and-holster-print/ Thank you very much in advance for any response. And v3 is very awesome. Thank you so much for the effort you put forward in adding alot of functionality that I have been looking for. Cheers, Dan
  7. gonzalesdp

    Please Report Any Missing Or Incorrect Sets Here

    Hello, I just found a complete set of Power Miners Magma Mech 8189. The set on Rebrickable.com has it's Blue 1x1 cones as 4589 NO TOP GROOVE. But this set has the grooves, and if you look closely at the picture the spout on the left arm of the mech shows the top groove on the cone. I think the inventory should be changed to Blue 1x1 cone 59900 WITH TOP GROOVE. Thanks, Dan
  8. Hello, Right now for managing my loose parts list, the only API functions available to use are get_user_parts and set_user_parts. It would be nice to have and add_parts API. The trouble I have right now with set_user_parts is that I have a lot of parts and it takes a long time to upload my changes when I make some through my own personal applications. In fact recently I've been receiving 504 timeout errors. (Aside: This is interesting in and of itself, through my application I will receive the 504 error. I then check my parts list through my web browser and it will usually have the incorrect number of parts. If I refresh the page, the number of parts will increase until it reaches the total number of parts that I uploaded.) Most of the time I my list is not changing that much only a few quantities of my thousands of parts are changed. It would be nice to have a function that works like "+ Add Part" or "Save Changes" buttons in the pop-up box that comes when you click on a part in a user's "myparts" list. I imagine it could work in one of two ways, you could submit the change (PART, COLOR, CHANGE) where CHANGE is an integer (including negative values and zero) that you want to add to your list), or submit (PART, COLOR, QTY) where QTY is the final quantity you want in your list. In both cases if the PART, COLOR combo is not in your parts list then it is added and if CHANGE + original quantity or QTY are less than or equal to zero then the PART, COLOR combo is removed from your parts list. This would dramatically reduce the irrelevant information I need to send over the internet, and I think it would make it a lot harder to accidentally mess up an entire part list that takes a long time to establish. Please let me know what you think.
  9. Hello, I believe part 3747b to be a relatively new variation on the inverted 3x2 slope. For instance I have instructions from set 5864 from 2010, that have a white inverted slope ID of 4500469 this corresponds to the older part variation 3747a. But the inventory for this set on Rebrickable has this part listed as white 3747b. I'm not sure when the newer variant was introduced, but is there a way to update the inventories to reflect the actual parts used with respect to this particular mix up. It appears like some of the sets going back to the 80's even have this part mixed up. Thank you very much for your help with this. Please let me know if there is anything I can do to assist in this fix. Respectfully, Dan
  10. gonzalesdp

    Please Report Any Missing Or Incorrect Sets Here

    set# 1666-1 should have one yellow 16x18 baseplate (ID 184) added to it. Compared to Peeron. http://www.peeron.com/inv/sets/1666-1 Thanks in advance.
  11. Works Just Fine now. Thank you very much!!
  12. Hello, I have found that when I try to use the set_user_parts api for saving my loose parts, some of the parts are not saved properly. For instance if one of my parts is: part number = 30090 color id = 33 qty = 1 what will instead be saved is: part number = 51260pb01 color id = 33 qty = 1 Part number 30090 is the only part number that I've been able to map what it is being saved as, but I am certain there are other parts with similar incorrect mappings. What is unusual about this case too, is that part number 51260pb01 will not show up when I use the Rebrickable "My Parts" page. I've deleted all my parts in my brickmandan account and then saved the 30090 part. On the "My Parts" page no parts show up but it still lists that I have one part in my loose inventory. I only got the 51260pb01 part number from then calling the get_user_parts api. I use MATLAB for calling the api's and the following is the command I use to set my loose inventory. urlread('http://rebrickable.com/api/set_user_parts','post',{... 'key','MYKEY',... 'email','MYEMAIL',... 'pass','MYPASS',... 'hash','MYHASH',... 'format','csv',... 'parts','30090 33 1'}) This works for the vast majority of parts, so I'm don't think that the error is on my end. But it is not entirely out of the question. This is a bit frustrating because now I have to go through all of my other loose parts, which is in the 30,000 range, to try to catch any parts that were improperly saved, before I caught this error. Thank you in advance for any help. Respectfully, Dan