Bobflip

Members
  • Content Count

    211
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Bobflip

  1. Hmm, weird - I've just tried Google Developer Tools' Empty Cache and Hard Reload option, deleted all Rebrickable cookies, logged back in and it still gives the same result. Is there anything else I can do to get my browser going to the correct place?
  2. If I click on the browser address bar, type "rebr" and then tab, it brings up the "Search Rebrickable" field as expected, but when the search is submitted it goes to https://dev.rebrickable.com/search/?q=6000 and says "This site can’t be reached"
  3. Separate tick boxes are handy if you want to pick parts but don't have all of them available yet, so you can easily check off only the ones you have. I do things a bit like this, then put them all in a labelled bag waiting to be completed. I do agree though that the part count would be useful. And thinking about it, on larger sets with >100 of the same part, that'd be a lot of checkboxes!
  4. If multiple copies of a set are owned, and both are missing the same pieces, the Missing Parts count comes out incorrectly for those pieces. The number of each part missing will be the total missing from all those sets, not just missing from a single set. Here's two screenshots showing the problem. The Missing Parts count shows a total of 2, but there's only the 64277c01 shown underneath with a count of 1. The Lost Parts list shows there are 2 of that part missing in total.
  5. I was trying to export a filtered wants list of a few specific sets, but after selecting the Drill Down settings, the exported BSX still contained the total Lost Parts list from all sets.
  6. Ah thanks, I'd not known about the upvote feature. Done!
  7. Came here to post the same, sorting by part number would be very useful!
  8. Well, I've had a look and got no idea what I was missing 6 months ago, haha!
  9. Just spotted this one - I have a set which is missing two of one piece, and the set comes with one to build with and one in spares. I've added one to the Lost Parts list, but it won't let me add the other, saying I've already added it to my list. If there were two or more of this element used in the build, I could work around it that way, but it won't work in this situation.
  10. That seems to have sorted it over here, thanks!
  11. Indeed, as someone who regularly buys job lots, I see certain sets coming in time and time again. As soon as two of those sets are both missing the same piece, bosh, my inventory is incorrect and impossible to fix. Interestingly, my data that was imported from v2 retains the missing piece quantities that are higher than those of a single set, I just cannot maintain the correctness for newly acquired sets.
  12. Currently, if you go to a Set's page and scroll down, it'll show a message like "you have 3 of this set in 2 of your lists", but despite the drill downs it can be hard to easily find which lists! I would like to see a few lines saying something like "you have 3 of this set in total" 1 in list First List 2 in Second List" Does this sound feasible?
  13. I disagree, it was perfectly possible on the old site. All we needed to do was add a set a few times, and then if pieces were missing, find the piece in the list on the Set page and click the Lost Part link. Change the quantity if required, it was all fine. In your example, which is indeed plausible, the Lost Parts would show 3 of each of the mentioned parts missing. From the perspective of finding out if you can build it, it's fine. The spares... I don't know how to deal with those, but they're unrelated to this issue. On the previous site I'd personally always add the spares as lost parts. Consider another example, 3 copies of a set A (assume only one part is required to build) - one missing part X and Y - one missing part Y - one missing part Z. The lost parts total will show 1 missing X, 2 missing Y and 1 missing Z. The build total can still go to 100%. It doesn't matter that Y is missing double the amount required for the set, because it exists in the third copy.
  14. 63153 is primarily referred to as 61804 on Bricklink and Brickstock, at the moment my build percentage for 8990 is showing as 99.3%, even though I added the missing piece to my inventory!
  15. This is starting to cause some tricky inconsistencies in my inventory, any word on when this might be fixed? I've got a load of job lot logging to do but it'd cause more problems down the line if I try to bodge it at this point.
  16. Hmmm, I think deleting a set might also delete all lost parts.
  17. Oh yeah, to answer your other question, there's currently no way to delete all a set's lost parts at once, but it's been suggested previously. I'd also like to add the option to simultaneously delete all the set's lost parts and remove them from parts lists, as that would help speed up the process of grabbing needed parts from a new job lot!
  18. I use the Lost Parts list a lot, and while it's trickier to use at the moment, it's good to hear that some changes will be made! To answer both your questions, you click on its image (in either the set page or parts list) and click on the My Lost Parts tab, there it will show you how many are lost and which sets they're missing from. Also - this tab won't show up from the Part Search page, think that's one to add to the suggestions list as well!
  19. And yes... I have discovered this after accidentally appending a part list twice, hahah! Thankfully it only had 5 parts :-)
  20. I'm thinking that if you're clicking from the part list, you're more likely to be wanting to edit it rather than add a new one. Both situations are likely to occur of course, but edit is what I'd normally wanting from that section. Wonder what people think to this one?
  21. At the moment there's no feedback to let you know it's uploaded successfully. Also, perhaps the title of the popup could be expanded to say which part list you're uploading to?