stormbird

Members
  • Content Count

    14
  • Joined

  • Last visited

  1. Hi there I think there is a work around to this problem ? Change all the colours in the MOC to one's you already posess that way Rebrickable can match them. regards Paul
  2. Nathan Great I can report Bricklink import now works. many thanks Paul
  3. Hi there This error also occurs when trying to upload a XML Bricklink Order regards Paul
  4. Nathan Thanks. I assume I am using Rebrickable correctly ? I download some build instructions to one of Sheepo's design's that cannot be found listed on the site and uploaded them as a private MOC ? http://www.sheepo.es/2014/12/map-jeep-willys-instructions.html regards Paul
  5. Hi all Will this be address any time soon ? regards Paul
  6. Hi there Was this ever fixed ? It seems to be happening to me. regards Paul
  7. Hi all Unless I am missing something here ? [ quite possible ] I also find axle length one of the biggest problems using LDD instructions. Apart from the clue that grey axles are an odd length it is pure guess work as to which size axle is being used. Also I think it would be good if LDD showed already fitted pieces in a different colour to the current piece being fitted so it can be seen in place on the model. I am part way through Sheepos Astra 8 x 8 Mini Trail truck and it is a quite painful build with the above LDD limitations. regards paul
  8. Hi all Ok that won't work. I took 1 order a motor I only had one of listed , correctly. I reduced the order it to a single item , I changed the Lots to 1 and the Items to 1 in the header part and then changed the quantity to -1. It was handled by Rebrickable ok with just a warning it was changing the part number , and then when I went in I now had 2 of those instead of none. regards Paul
  9. Hi both No !!! [ tables rolling back ] This is my problem and I will get it sorted. I was just looking for a quick fix to get me back to nearly accurate parts count. As it is I have a couple of own builds and MOC's I want to build so won't be looking through the models to see how many I can build and how close to 100% I am in the near future. regards Paul
  10. Hi all I have maybe added 9+ orders from Bricklink to My Parts this in the last 4 weeks all ok. Then when I came to add another order I was shocked to see my parts jump from 3800 to 5300 ! when I had only added 50 parts I thought. Not being to careful with Bricklink I think I downloaded all orders currently on the system in one XML file instead of the latest order and after uploading it now have many parts in the list with twice the quantity I actually have. If I manipluated the parts list and made all QTY lines be a minus number would this remove all duplicates and put me closer to the real number of parts I have ? I know I still need to do a manual inventory as I have several ' built ' models and a number of orders that have slipped from Bricklink before I discovered Rebrickable but this would put me a lot closer to my real numbers. regards Paul
  11. Hi there This may be in response to my Bug question about the reporting of missing parts being inconsistent ? However it was a very useful page as you could add a new set and see how may parts it would provide towards a new build if you bought the set and added it to your collection ? It seems a bit much to remove the whole page as it only needed the Missing column removing so the totals could not be seen ? Unless of course more of the figures were flawed ? that the total was based on ? I am sad to see it is currently unavailable , however this site is still very , very good regards paul
  12. Hi all First I must say this is one excellent site and you have done a fine job creating it. Since finding it I have added all my sets and some of my loose parts however the part missing reporting seems inconsistent ? I am looking to build MOC 0616 with the 31 sets I have. The initial click on ' Build this MOC ' shows Missing 875 of 2590 31 sets & 8230 parts Now my lad got 75030 & 75031 for Xmas [ a smart move on my part ] So when added to the list a further click on ' Build this MOC ' shows' Missing 828 of 2590 33 sets & 8428 parts First 8428 - 8230 is 198 parts however the list when using' Find parts to build ' says these to sets are 94 & 92 parts giving a total of 186 ? Second the righthand end of the sets list shows a Missing column which reports:- 31 sets Missing 1018 33 sets Missing 973 Which is only a difference of 45 parts not the 90 it says it will use [ set 75030 use 31 parts set 75031 use 59 parts ] also neither of the missing figures tally with what is at the head of the page ? being Missing 875 of 2590 31 not 1018 & Missing 828 of 2590 33 not 973 regards Paul ps what does - 15 ignored mean
  13. Hi all Just found this excellent web site , nice and easy to use except I find more and more models & MOC's to build every time I come here Quick question I cannot find an easy answer to. I have added all my sets and all my current loose parts [ well nearly ]. In the past I have built several MOC's that are a mix of parts from my sets parts from loose parts parts bought in the past to complete them So when I take them apart I could do with seeing a list of ALL my avaible parts [ sets & loose ] to see how many in the MOC came from my sets and loose parts and how many I bought in the past. The parts then not from sets or inital loose parts can then be add to the current loose parts list. regards Paul