Berth

Members
  • Content count

    212
  • Joined

  • Last visited

About Berth

  • Rank
    Level 5 Stud

Profile Information

  • Gender
    Male
  • Location
    France
  1. Hi, I usually use the lxf file uploaded on Bricksafe to fullfill the inventory requirement, but it didn't work the last two Moc I submitted. When I clicked the "append part" button, nothing happened. I did not try with a ldr neither a mpd file.
  2. Berth

    Desactivate/activate MOC

    Thanks for your answers. I know that the moc has been pushed away from the homepage list, that's why I checked the recent/newest moc page. Cache is not my friend apparently
  3. Berth

    Desactivate/activate MOC

    Hello, I encountered a bug and a half today. Yesterday, I posted this moc : https://rebrickable.com/mocs/MOC-16233/Berth/motobrujita/ I noticed later I made some mistakes I had to fix by making again all my files from scratch. So I used the "desactivate" function in the admin panel. Here comes the half bug (that may be in my aging brain) : when I finished my rework and wanted to update the moc, it was listed anywhere (the message after desactivating the moc said it could be visible for me and the admin team). I tried my moc list, my custom list, my part list, the home page (like for pending mocs or pending requests). I had to use my browser history to find it. The real bug came later. when the moc was completly updated, I activated it. It was visible again in my moc list, but not in the home list, neither in the recent moc list.
  4. Berth

    [Bricksafe] thumbnail problem

    That's what I did before posting here, but nothing happened. But it's working fine again now. Sorry.
  5. Berth

    [Bricksafe] thumbnail problem

    Hi, it may be because of some work in progress, but the standard/default "folder" and "file" icons aren't displayed for now. They are replaced by the "404 brick not found" picture. The png thumbnail work fine nevertheless.
  6. Berth

    Bricksafe gallery isn't working for now

    Thank you Nathan.
  7. Berth

    Bricksafe gallery isn't working for now

    Ok, good luck to solve this out.
  8. Hello, I got an issue when submitting my last MOC. When I copy/paste the bricksafe directory, the form said me that it couldn't retrieve the pictures and to check that the page wasn't private. I did so (the page wasn't) I checked all parent pages and they wasn't either. I checked my older MOCS and any bricksafe gallery was displayed. I checkd mocs from builders using Bricksafe too, no gallery for them. I may have bad luck with my tests, but it's odd anyway.
  9. Berth

    Tuskmen head

    Hello, thanks to my wife, I got 75173 landspeeder for christmas. So I got my second tuskman (the first one came with the 75081 skyhopper from 2014) The question is : what are the differences between the too heads ? Because the ID of 75173's tuskman head is 33774 and the one from the 75081 is 19539. And both the parts and the Lego visual are stricly identical. At least why not pointing out a mold variation.
  10. Berth

    Strange Part

    I agree biodreamer, this part is not a LEGO part. No connectivity at all (bar or stud) and no logo. And there is enough surface on this part to put a logo somewhere
  11. Berth

    Submit MOC interface

    I don't have this problem when submitting the first time, but when I want to Update via the admin panel
  12. Berth

    Submit MOC interface

    It is. The bug with the "upload image from file" still exist, but the drag and drop function works, so it's not important.
  13. Berth

    Submit MOC interface

    Hello, I have a new issue. This time, I wanted to update one of my old moc picture. So, I used the "admin" button in the moc page. Then, I clicked on the "upload image from file" button and I got this error message. {"status": "error", "msg": "No file provided"} I tried to use an bricksafe file, but the old picture remain. (It was working fine on the beta) EDIT 17h35: I'm going crazy. I tried to update my 31000 alternate's main picture. battlecar :nothing hapenned (that's why I posted here). second edit : the thumbnail changes, but not the picture on the page moc minijeep : it don't seem to work, BUT, the minicar's new picture appears in the thumbnail instead of the minijeep's new picture minicar : the new picture is displayed on the moc page, but the thumbnail did not change sportcar :the thumnail changes, but not the picture on the moc page. F5 and ctrl+F5 don't seem to do anything Edit again : the changed thumbnails did not vhange ine the "alternate" part of the original set. Only in the right frame.
  14. Hello, there is a problem with the migration to v3 and the integration of bricksafe. On some MOCs, the link to bricksafe was : http://bricksafe.com/files/... but now it is http://bricksafe.com/pages/... So old gallery doesn't show up. It may come from the new bricksafe version, but it's buged anyway (it worked when I submited the mocs). I encountered this bug on a very old MOC and on a recent one but I corrected the links before thinking about posting here.
  15. Berth

    Submit MOC interface

    Ok, that's what I guess. would it be possible to have a preview option in the future ? Thank you Nathan.