Berth

Members
  • Content Count

    217
  • Joined

  • Last visited

Posts posted by Berth


  1. (Maybe I should have begun a new thread)

     

    Hi, I write here to report a possibly random bug when importing parts from stud.io files (third time upon six mocs).

    Sometimes, the import function goes crazy with the color of the parts.

    image.png.ebc9838f2919cf79bd8f13424012b09b.png

    but my BOM should be like this :

    image.png.7b4a717cb43325d4d5b9e3f25b55fb9a.png

    last time I submitted an alternate, I didn't encounter this problem so I thought @Nathanwas working on the code, but it's back.

    I first used the file stored on bricksafe and then used my local file, the problems persists.

    If you want to do some tests :

    the pending  moc : https://rebrickable.com/submit/moc/MOC-20561/#step5

    the corresponding io file :https://bricksafe.com/files/Berth/Alternate build/75213/75213-s13/75213-1-s13_alternate.io

    the io file that worked well yesterday : https://bricksafe.com/files/Berth/Alternate build/75213/75213-s7/75231-1-s7_alternate.io

     

    Have a nice day.

     

     


  2. Hello,

    I encountered a bug and a half today.

    Yesterday, I posted this moc : https://rebrickable.com/mocs/MOC-16233/Berth/motobrujita/

    I noticed later I made some mistakes I had to fix by making again all my files from scratch. So I used the "desactivate" function in the admin panel.

    Here comes the half bug (that may be in my aging brain) : when I finished my rework and wanted to update the moc, it was listed anywhere (the message after desactivating the moc said it could be visible for me and the admin team). I tried my moc list, my custom list,  my part list, the home page (like for pending mocs or pending requests). I had to use my browser history to find it.

    The real bug came later. when the moc was completly updated, I activated it. It was visible again in my moc list, but not in the home list, neither in the recent moc list.

     


  3. Hello, I got an issue when submitting my last MOC. When I copy/paste the bricksafe directory, the form said me that it couldn't retrieve the pictures and to check that the page wasn't private.

    I did so (the page wasn't) I checked all parent pages and they wasn't either. I checked my older MOCS and any bricksafe gallery was displayed.

    I checkd mocs from builders using Bricksafe too, no gallery for them. I may have bad luck with my tests, but it's odd anyway.


  4. Hello, thanks to my wife, I got 75173  landspeeder for christmas. So I got my second tuskman (the first one came with the 75081 skyhopper from 2014)

    The question is : what are the differences between the too heads ? Because the ID of 75173's tuskman head is 33774 and the one from the 75081 is 19539. And  both the parts and the Lego visual are stricly identical. 

    At least why not pointing out a mold variation.


  5. I agree biodreamer, this part is not a LEGO part. No connectivity at all (bar or stud) and no logo. And there is enough surface on this part to  put a logo somewhere


  6. Hello, I have a new issue.

    This time, I wanted to update one of my old moc picture.

    So, I used the "admin" button in the moc page.

    Then, I clicked on the "upload image from file" button and I got this error message.

    {"status": "error", "msg": "No file provided"}

    I tried to use an bricksafe file, but the old picture remain. (It was working fine on the beta)

     

    EDIT 17h35: I'm going crazy.

     

    I tried to update my 31000 alternate's main picture.

    battlecar :nothing hapenned (that's why I posted here). second edit : the thumbnail changes, but not the picture on the page moc

    minijeep : it don't seem to work, BUT, the minicar's new picture appears in the thumbnail instead of the minijeep's new picture

    minicar : the new picture is displayed on the moc page, but the thumbnail did not change

    sportcar :the thumnail changes, but not the picture on the moc page.

    F5 and ctrl+F5 don't seem to do anything

     

    Edit again : the changed thumbnails did not vhange ine the "alternate" part of the original set. Only in the right frame.

     


  7. Hello, there is a problem with the migration to v3 and the integration of bricksafe.

    On some  MOCs, the link to bricksafe was :

    http://bricksafe.com/files/...

    but now it is

    http://bricksafe.com/pages/...

    So old gallery doesn't show up.

    It may come from the new bricksafe version, but it's buged anyway (it worked when I submited the mocs).

    I encountered this bug on a very old MOC and on a recent one but I corrected the links before thinking about posting here.


  8. Hello, I submitted my first MOC with the new interface and I was a bit lost (habits, habits...) but that's not the problem.

    I completed the Step 1's description form the same way I did it for my other Remake MOCs, I tought that I could choose to add all the parts of the set I made this alternate with at step 5, but it seems I could not. So, I went back to Step 1 : No description. this was not a problem because I wanted to change it, but it would have been If I just wanted to make a small modification. Then, I went back to step 5 and finnish the process.

    With a bit of a doubt in mind (sorry Nathan) I wanted to check a last time and click on the link in my "Home" page.  My MOC went from "waiting for approval" state to "in progress" state. I thought the link would show me a preview page like on the v2, but I had to go through the whole process again. Oh, and the only form that was not retrievd from the database was the description in the step 1

     

    Configuration :

    Browser FF 50.1.0

    OS : Windows seven


  9. If tout want to do so, here's onr way :

     

    you've to convert your file to a ldr file (LDRAW format) but first you'll need an updated version of the ldraw file.

     then you'll have to create the steps one by one using an ldr compatible program (like MLcad)

    And finaly export it in pdf format using LPUB for instance.

     

    I know it seems a little hard and complicated (at first, it is).

     

     

    An other possibility is to use ldd to create a html instruction, and then export it in pdf using a pdf printer. But the automatic instructions made by ldd are sometimes quite strange.


  10. Hello, I'm not a technic builder and I heard that LDD is quite terrible assembling technic models nevertheless that's the official LEGO software. You can use LDraw too but I'm not sure it will work fine. I use both in order to create instruction and making purely virtual technic model seems quite hard to me (but once again I only make bric mocs)