Search the Community

Showing results for tags 'assembled'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rebrickable
    • News
    • Suggestions
    • Help!
    • Bugs
    • API
    • Mobile App - Rebrickable LEGO Shopper
  • Inventories and Data
    • Set Inventories
    • MOC Discussions
    • Other Data
  • Other Stuff
    • LEGO News, Events, Community
    • Non LEGO
  • Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Bricksafe URL


Location


Interests


Favourite Set(s)

Found 2 results

  1. Hi there Maybe someone can help me. I am pretty new to Rebrickable. I like it a lot even though I am enountering some problems when adding sets to the Assembled Sets. Example: I add a complete set to my set list. Then I am immediately trying to add it to the "Assembled List". The first 2 sets I added worked fine. But on the 3rd set, no matter, which one I am trying to add, it says "You have 86.9% of the buildable parts in this Set List. Even when I am selecting "Build this Set", it indicates that I have missing parts. I don't understand this since I added this set completely from the "Find Set" option. And the "Use these Sets in Build calculations" is active. Thanks and best regards Benjamin
  2. ArendDik

    Assembled Sets

    From a specific Set I own two. When I mark this set as Assembled it looks like only one of the two is marked as Assembled. How can I mark the second one as Assembled to? Can't find the answer on the following page: https://rebrickable.com/help/users-sets-assembled/.