losthadon09

Not All Lego Sets Showing Up In Build!

Recommended Posts

I have my build search results ordered by Highest Percentage and it gives me the list of sets I can build... normal.

 

However, when I search a specific LEGO piece I own and match it to a possible set I can build, it has a completion of 91% yet does not show up in my BUILD search results.... WHY?

 

Thanks for any help.

Share this post


Link to post
Share on other sites

Check to see if the set that shows 91% is a supplemental or accessory set.  These sets do not show up in the build search.

Share this post


Link to post
Share on other sites

Thanks for the response... do supplementary sets not show up even with the option selected to show them?!

Anyway, here are two examples of sets with a high percentage that do not show up in my BUILD query:

LEGO Set 6654-1 - Motorcycle Transport
LEGO Set 6384-1 - Police Station
 
Not sure why this is happening. I wonder how many sets are actually not showing up in total...

Share this post


Link to post
Share on other sites

What's your colour matching set to? Old sets will be using old greys, so make sure you're on 'similar' colour matching.

Share this post


Link to post
Share on other sites

What's your colour matching set to? Old sets will be using old greys, so make sure you're on 'similar' colour matching.

 

I tried switching to "similar" colors and it added some sets to my build list but still remains inconclusive...

The two example sets I mentioned are still not showing up...

Share this post


Link to post
Share on other sites