remusgrrrl

Not Combining Parts When Adding Set

Recommended Posts

I have managed to gather all the parts for a particular set, yet, when I add it to my sets, it doesn't remove the parts from my inventory. It also doesn't come up with the option to combine parts.

 

I have all the parts in loose parts in their exact colours. It is set 8535. Is there something I am doing wrong or is it the system?

 

Thanks

Share this post


Link to post
Share on other sites

After you have all the parts in the loose parts lists, you need to go to the Build tab at the top of a rebrickable page.  


It will give you options to check off.  Check only the "my parts list" box.


Then set the match bar to exact color.


 Click on the "Show advanced options" and remove the checks in the 5 "Parts matching options" boxes.


At the bottom, click the Find Sets to Build button.


This will give you all the sets with 100% in your loose parts list.


Choose the one you need and click on it.


This should bring up a page that says


 


"You are able to build this set from your loose parts collection." There should be a link for Combine these parts.


 


When you build a set/MOC with the 100% combine link, you can choose the loose part list you want to start with, and the parts will be removed from that list first.  After that parts will be removed from other available part lists until the 100% is reached.  The set/MOC will appear in your chosen Set List. 

Share this post


Link to post
Share on other sites

This thing totally hates me. I did all you said and never get a page saying to combine. Is it because it has less than 50 parts maybe? It is a bionicle set. 8535 to be exact. This is driving me insane...... :wacko:

 

Finally got it to work on the one that doesn't have the CD. But the one with the  CD would not work at all and every time I change my build options to uncheck the Non Lego parts box, it just automatically comes right back. Therefore, it keeps saying I have 100% (-1 ignored part). I wonder if that was the problem all along.

 

I am not sure how I can fix that though.

Share this post


Link to post
Share on other sites

Tossing this one to Nathan!!! :o  :ph34r:  :wacko:

 

I tried all kinds of things and nothing worked.

 

I parted out 8535-1 AND 8535-2 to a loose parts list.  I couldn't get either of them to give me a combine these parts link.  How did you get it to work for the one without the CD?

 

I had other sets with less than 50 pieces and sets with stickers(Non-LEGO) show up as 100% and combine link was there on them.

 

 

Either Nathan was super fast at fixing this-or something else is happening.  I just tried again and got 8535-2 to give a big red banner  with dropboxes to combine my parts into a set even though there is -1 part being ignored.

Edited by thea

Share this post


Link to post
Share on other sites