Sign in to follow this  
legolijntje

Pressing Build Button When Not Logged In Creates Very Weird Results

Recommended Posts

I don't know if this is a bug or not and if this is already known or not. But in any case...

 

When pressing the build button on a moc while not being logged in creates a very strange parts list. I don't know what it does, but the number of parts stays the same, while the lot amount changes. And even weirder: it changes the color of a lot of parts (sometimes even into non-existing colors for that part).

 

I just had a discussion with someone who was new to Rebrickable. He used this video made by someone to buy parts for that AT-AT moc, but was very surprised to see that when he saw his Bricklink wanted list, it had less parts than the Rebrickable parts list. I eventually figured together with him that he pressed the Build button while not being logged in, which created a completely wrong parts list and lots of confusion.

 

So... What's actually going on there?  :D

Share this post


Link to post
Share on other sites

That's because the default build option is 'Close' instead of 'Exact' so it shows some parts as different colours as a result.

Share this post


Link to post
Share on other sites

Oooh. Of course! Never thought about that. I'm so used to my personal build options (exact matches) that I didn't even think of that.  :lol:

Well, still, I think it's a nice idea to don't let people press that button if they're not logged in, or just set the default setting on exact when not logged in. To avoid all kinds of confusion.

Share this post


Link to post
Share on other sites
Sign in to follow this