rauricus

Sync to Brickset not working?

4 posts in this topic

Hi all,

I've been trying to sync my sets to Brickset several times in the last 3 days. I do that from the "my set lists" page.

I always get the same behavior:

  • After I key in the credentials (I ticked the "remember me" box), the login screen just stays there, but nothing seems to happen. I only have 37 sets, so even if you'd not show some kind of progress bar, I would not expect the sync to take several minutes.
  • The login hash seems to be remembered, though, because the next time I clock on "sync sets to Brickset", I get a screen that asks me start the sync (and shows some warning). However, once I start the sync, I get a red error box reading "invalid login hash".

I've tried this on the latest versions of Safari and Firefox on macOS 10.11.6, with and without add-ons activated. Unless there's some Flash thingy being used, I'm positive there's some issue here. Also note that I'm new to rebrickable, and I have thus never synced my set list to Brickset so far.

Anyone else experiencing something like this?

Thanks for your help
Andreas

1 Login box stays.png

2 Invalid login hash.png

Share this post


Link to post
Share on other sites

I had this problem too. To resolve it, I cleared the remember hash in the Sync to BrickSet section. Then went to the Sync sets to BrickSet section and started that process. From there it asked for my credentials. At that point it started to work!

Share this post


Link to post
Share on other sites

I found a couple of problems and fixed them, which should help you. It was erroring when you had no sets at Brickset to start with.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now