• 0
azzer86

Problems getting past Step 1 in submitting an MOC

Question

Hi - I'm new to the forums and submitting MOCs. [Wasn't sure whether to post in Help or Bugs forum]

A couple of months ago when the site was V2, I tried submitting my Tantive IV interior MOC and got as far as the instruction page (which I hadn't made at the time and didn't realise there was a time limit on a submission). The page got deleted and so I went away and made sure I had all the models/files ready to try again.

Now that I have all the required bits to submit my MOC (registered with number 7707), but I am experiencing issues. When I click 'Save and Next Step' to get to step 2, a box appears saying 'Pending MOC saved' and nothing else happens. I tried finding some of the parts and used the 'add to MOC' hoping this might help me bypass step 1 but to no avail.

I didn't have this issue previously on V2? When I click 'save and next step' the hyperlink is adds '/#step2'.

Hope I've given enough information for someone to help me out :)

Thanks,

Win 7 64 bit; Internet explorer 11.0.9600.18638

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Edit: It does work through my mobile - but this is a lot of hassle.

When I go back to using my PC, it defaults back to step 1 and I have the same 'save and continue' problem. But at least it saves the changes I've made on my mobile [upload image etc].

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now