toecutter3095

Part marked "disabled" stuck in parts list

7 posts in this topic

Hello

Back before Rebrickable v3.0 released, I had built a parts list for a bulk collection I'd bought and now I'm working through that list sorting it into other lists as required.  

Since compiling the parts list, this part 71610pb01 has been flagged in Rebrickable as "This part is disabled and cannot be used".  Unfortunately this has also disabled all editing functions for the part, such that I cannot change the part id to match what Rebrickable includes in the set inventory now, nor can I just delete the part from the list so that I can add the correct one.  

In the past I've made the odd mistake with part variations but I've always been able to change the part id in the pop-up.  Whilst that feature is still available in v3.0, this seems to be a new sort of "invalid part" for which that doesn't work.  

Any help would be greatly appreciated.

Thanks

Greg

 

rebrickable_71610pb01.png

Share this post


Link to post
Share on other sites

I'm not sure why I disabled this part a while ago. I think it had something to do with the print. I've activated the part for now so you can make your changes

Share this post


Link to post
Share on other sites
On July 29, 2017 at 10:20 PM, toecutter3095 said:

Since compiling the parts list, this part 71610pb01 has been flagged in Rebrickable as "This part is disabled and cannot be used".  Unfortunately this has also disabled all editing functions for the part, such that I cannot change the part id to match what Rebrickable includes in the set inventory now, nor can I just delete the part from the list so that I can add the correct one.  

 

19 hours ago, TobyMac said:

I'm not sure why I disabled this part a while ago. I think it had something to do with the print. I've activated the part for now so you can make your changes

I've applied a normalization process to the part 71610pb01.  That causes the part to be disabled again, but it should have auto-corrected any loose part lists.  It should also solve the problem for any other members who had it in a previous back-up list when they need to import.  If you have any further problems with the part, let us know here.

While working on the pb01 boat hull, I noticed that BrickLink indicates that 71610pb02 is also a stickered part.  However, since the stickers were pre-applied at the factory, this will be treated as a printed part and the number left as is.

Share this post


Link to post
Share on other sites

I have changed it so that you can now change the part or delete it even when it is disabled.

Share this post


Link to post
Share on other sites
On 31-7-2017 at 6:41 AM, thea said:

 

I've applied a normalization process to the part 71610pb01.  That causes the part to be disabled again, but it should have auto-corrected any loose part lists.  It should also solve the problem for any other members who had it in a previous back-up list when they need to import.  If you have any further problems with the part, let us know here.

While working on the pb01 boat hull, I noticed that BrickLink indicates that 71610pb02 is also a stickered part.  However, since the stickers were pre-applied at the factory, this will be treated as a printed part and the number left as is.

Not all delivered were printed mine was delivered with a sticker sheet.

Share this post


Link to post
Share on other sites
12 hours ago, Superboy said:

Not all delivered were printed mine was delivered with a sticker sheet.

Going with the majority.  If we receive more reports that verify your post, it can be changed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now