Rondrian82

Can't delete Set from Custom Lists

Recommended Posts

I want to delete some Sets in my Custom Lists, but it's not working... Every time I get this message:

"Error 404: Not found"

This problem accours with every set in the lists ans with every list. Changing the quantity is still possible.

Share this post


Link to post
Share on other sites
2 hours ago, Rondrian82 said:

I want to delete some Sets in my Custom Lists, but it's not working... Every time I get this message:

"Error 404: Not found"

This problem accours with every set in the lists ans with every list. Changing the quantity is still possible.

I ran a test and got the same results.  Possible temporary solution until Nathan gets it solved -- create a new custom list and move all the sets you want to delete to that new list.  I was able to move the sets in my test.

Share this post


Link to post
Share on other sites
19 hours ago, thea said:

I ran a test and got the same results.  Possible temporary solution until Nathan gets it solved -- create a new custom list and move all the sets you want to delete to that new list.  I was able to move the sets in my test.

Moving the sets to a new list work's. Good workaround. Thx!

Share this post


Link to post
Share on other sites
31 minutes ago, Nathan said:

Is this still a problem? I can't reproduce the issue.

I am able to delete sets from Custom Lists now.

Share this post


Link to post
Share on other sites

Yes someone else noticed it earlier, so we're stuck with the workaround Pending Deletion List again.  Nathan's trying to come up with a solution, but so far, what he's tried has broken something else that didn't have an easy workaround.

Share this post


Link to post
Share on other sites