Berth

Desactivate/activate MOC

Recommended Posts

Hello,

I encountered a bug and a half today.

Yesterday, I posted this moc : https://rebrickable.com/mocs/MOC-16233/Berth/motobrujita/

I noticed later I made some mistakes I had to fix by making again all my files from scratch. So I used the "desactivate" function in the admin panel.

Here comes the half bug (that may be in my aging brain) : when I finished my rework and wanted to update the moc, it was listed anywhere (the message after desactivating the moc said it could be visible for me and the admin team). I tried my moc list, my custom list,  my part list, the home page (like for pending mocs or pending requests). I had to use my browser history to find it.

The real bug came later. when the moc was completly updated, I activated it. It was visible again in my moc list, but not in the home list, neither in the recent moc list.

 

Share this post


Link to post
Share on other sites

The message might be a bit misleading - I meant you can see it when going to it's exact URL, but it won't show up anywhere else.

As for it not being visible in the home/recent lists, it's there now. It may have been pushed out by newer MOCs, but more likely it's because the list is heavily cached and it took an hour or so for it to update after you'd re-enabled it.

Share this post


Link to post
Share on other sites

Thanks for your answers.

I know that the moc has been pushed away from the homepage list, that's why I checked the  recent/newest moc page.

 

Cache is not my friend apparently :D

Share this post


Link to post
Share on other sites