• 0
teejaye85

New User - "Missing Parts" Confusion

Question

Hi All!

I just signed  up a few minutes ago.  Haven't had a chance to input all of my sets and parts yet, but I figured I would take the site for a test drive with some basics.  I added the Classic 10704 set to "MY LEGO", then went to "Find sets you can Build!".  (Not surprisingly) the first few results appear to be the builds that are on the box of Classic 10704.  Here's where I get confused, though:  They all say I'm missing a few parts!  How am I missing parts from builds that (as far as I can tell) are from the set I own?  I noticed it does say I am missing them "Based on [my] build settings", so I assume it's something there, but I don't see anything obvious in my build settings that would be resulting in some of the Classic parts not being counted.  What am I missing?

Thanks in advance.  I'm excited to get building!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I'm not on my pc so I can only take a quick look my phone. It could be that the sub sets have errors, like other mold versions of parts. I would need my pc with my test account to go deeper into it. I'll probably can do it tomorrow morning.

Share this post


Link to post
Share on other sites
  • 0

You guys should really add a security check for subsets and alternative MOCS inventory is the full or a subset of the original sets inventory or the check will fails and the author needs to fix their inventory or submit it as a normal MOC.

Share this post


Link to post
Share on other sites
  • 0

Indeed there are some errors with mold versions and colors. I'll fix those.

@Nathan Shouldn't these be caught when the subsets are submitted? Or did we miss something will approving the sub sets. I've checked the change log and there are no changes in the inventories that could have made the differences.

Share this post


Link to post
Share on other sites
  • 0
48 minutes ago, Simon said:

I will write an offline check of inventory consistency for b-models, sub-sets and alternate builds. Next week or so...

Then I'll wait for now. Manually going by all sets is a female dog.

Share this post


Link to post
Share on other sites
  • 0

Wow, you guys sure know how to make a new member feel like they joined the right community.  I was expecting a couple of responses from other users about how they live with issues like this...or maybe, at best, an explanation of what I was doing wrong...

For anyone keeping score, this comment thread has likely made me a rebrickable evangelist for life!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now