raystafarian

Can't get regional settings to stick

Recommended Posts

In my profile my location is set as AP, USA (armed forces - pacific). I change it on my rebrickable all the time, but it always reverts back to Japan - Yen from US - USD.

Can I get this to stick? Technically, yes, my ISP is Japan, but I don't want to see all the prices in yen.

 

loc.png.d5fb252f1d11f97533e393f12dbca99b.png

Share this post


Link to post
Share on other sites

It will now store the country against your user profile instead of a local cookie (after the next time you set it), so it should follow you when you log in across multiple devices.

Share this post


Link to post
Share on other sites

I must not have my country set properly, I don't change devices, but if I close out my browser, it reverts back. It kept my time zone choice this time though?

What country format should I have? "USA" "United States"?

Untitled.png.ccfb3800e84782347c6ca7862e513001.png

Edited by raystafarian

Share this post


Link to post
Share on other sites

Oh, you need to set your country by clicking the flag/JP icon at the top or the new Country setting on the Personalisation tab. I think your changing the Location setting on the Account tab which is just for display to other users.

Share this post


Link to post
Share on other sites
7 minutes ago, Nathan said:

Oh, you need to set your country by clicking the flag/JP icon at the top or the new Country setting on the Personalisation tab. I think your changing the Location setting on the Account tab which is just for display to other users.

Oh, that's what I've been doing, but it's not sticking. Uh.. maybe I'll clear my cookies and stuff and try again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now