Nederbrik

[high] IMPORT BL ORDERS - some parts not imported

Recommended Posts

15 hours ago, Nederbrik said:

Just made a test run and it is still not working BL numbers are

85863pb083 > Rebrick 85863pr0090

85863pb078 > Rebrick 85863pr0085

This are just printed parts and made out of 1 part so i still can not believe that the reason they are not imported is because they are minifigs.

So can you take a look again.

I'm fairly sure it's because BL treat them as Minifigs, not Parts, so they appear in the order files differently. I have an idea to try and fix that, but can you email me your order XML so I can test it? I know you sent one previously, but that was many thousands of emails ago and I can't find it :)

Share this post


Link to post
Share on other sites

I hope my mail did reach you i did get rejection mails from gmail that my mail server does not meet the IPv6 standards and my mail was not delivered.

Just googled for that and that seems to be a gmail problem i can not solve that, hope you did get my latest mail.

Share this post


Link to post
Share on other sites

I got the file and have updated the import. It will now pick up those two minifig parts but it gives them Any Color as that is the color that BL specifies for them in the file.

Share this post


Link to post
Share on other sites
1 hour ago, Nederbrik said:

I hope my mail did reach you i did get rejection mails from gmail that my mail server does not meet the IPv6 standards and my mail was not delivered.

Just googled for that and that seems to be a gmail problem i can not solve that, hope you did get my latest mail.

fyi I couldn't reply to your email, it bounced with an error:

This is the mail system at host <your email host>.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<your email address>: maildir delivery failed: error writing message:
    Input/output error

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now