• 0
Sign in to follow this  
drsonne

Warning - missing parts

Question

1 answer to this question

Recommended Posts

  • 0

The "Mark Set as Built/Assembled" function is used to tell Rebrickable that you have assembled the set, using the lose parts you have listed in your part lists. This is used to ignore these parts when computing what you have when building other sets. In your part lists, you own 2.8% of the parts of the set, therefore a warning is issued that you don't own all the parts required for the set.

Likely you wanted to list the set as owned by you. To do that, add the set into a set list using the "Add Set to List/Inv" function.

EDIT: I see that you already had listed the set as owned.

As far as I know, Rebrickable has no function to mark a set from your set list as being assembled.

If you want to tell Rebrickable to not use the set's parts in build calculations, you can change the "Use these Sets in Build calculations?" flag for the whole set list, and separate your sets into multiple lists, one for the assembled sets, one for the unassembled but complete sets, one for the "free to build other stuff with" set.

Kind regards!

Edited by sirjective1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this