• 0
Rauy

Problem with image slideshow for MOC

Question

I can't seem to get the image slideshow feature to work on my custom MOC. I added a link to a public Bricksafe page containing the images in the "More Details" section as described in the Help Guide. And indeed the primary MOC image links to that page. But neither do I see the promised image slideshow nor the explicit link to the gallery. So I ended up just adding the rest of the images at the end of the description, but having the slideshow as promsied in the Help Guide would be much preferable.

What else needs to be done to get this to work? Is this a Premium feature (though, the Help Guide didn't say that)? Do the images have the wrong size or file format? Is this a problem local to my browser (up-to-date Firefox, though) and everyone else sees the slideshow? Or does this generally not work and the Help Guide is outdated/misleading/misunderstood?

The MOC in question (or an example thereof) would be this one: https://rebrickable.com/mocs/MOC-36918/Rauy/mini-ferrari-f40

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I can see the slideshow for the linked moc.


But I've also noticed the problem you describe before and sometimes the slide show does not load for my MOCs as well. I guess it depends on the browser and your internet connection. Because whether a slide show exists is only determined when you load the page as far as I can tell.

 

Share this post


Link to post
Share on other sites
  • 0

I see it too. It should work as long as:

  • Bricksafe page is public
  • There are at least 2 images in the page (it doesn't look within sub-pages)

The first time it loads after your MOC is approved might be a bit slow as it generates the required thumbnails.

Share this post


Link to post
Share on other sites
  • 0
On 3/7/2020 at 1:08 AM, Nathan said:

I see it too. It should work as long as:

  • Bricksafe page is public
  • There are at least 2 images in the page (it doesn't look within sub-pages)

The first time it loads after your MOC is approved might be a bit slow as it generates the required thumbnails.

However the problem still exists. Sometimes it loads the Bricksafe folder contents, sometimes not (even at page reload, sometimes it changes forth or back, without any visible reason). This happens on Mac/Firefox and iOS/Safari occasionally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now