jantjeuh

Please Report Any Missing Or Incorrect Sets Here

Recommended Posts

I think the reason it never got approved was because the status was still 'Ready to Submit' and not 'Waiting for Approval'. I don't know why, maybe you forgot to press the button on the last step, or the site glitched. In any case, I submitted it for you (you still get the credits, if that worries you ;)) so hopefully a set admin will approve it soon :) 

Share this post


Link to post
Share on other sites

Okay, thank you.

I know that on my rebrickable home page it said "Waiting for approval" and I had an email that said set submitted for approval.

Earlier today while I was adding pieces to one of my parts lists I accidentally added a few to the set, I then deleted them and that change may have been why it said "Ready to Submit".

Share this post


Link to post
Share on other sites
5 hours ago, allthenamesaretaken said:

I submitted 30376-1 Knighton Rider some time ago (a few weeks I think), and was hoping it could be approved soon.

It is a free with purchase set from January that fits into the Nexo Knights theme.

I just approved the set. The errors you see, just need time to clear the cache, some as little as an hour, others maybe a little longer.   

Were there spare parts listed?  If yes, they didn't make it through the approval.:(  I wasn't aware that this could happen, so I didn't copy the spare parts.

Either way, I hope you can submit the spare parts through a Change Request.

3 hours ago, legolijntje said:

I think the reason it never got approved was because the status was still 'Ready to Submit' and not 'Waiting for Approval'. I don't know why, maybe you forgot to press the button on the last step, or the site glitched. In any case, I submitted it for you (you still get the credits, if that worries you ;)) so hopefully a set admin will approve it soon :) 

  When you make corrections, it does take the set back to the Admins' In Progress list until you submit it again.  We don't look at sets In Progress unless they stay there for a long time with no progress.  Once a set is re-submitted, it lands at the bottom of the Waiting for Approval list.  We've been trying to first go through the ones that were left-over from the switch to v3.  Also, Nathan was working on a better way for the Admins to contact members about their submissions.  That's working now, so things should flow much faster.:)

Share this post


Link to post
Share on other sites

I bought a set a couple weeks ago that doesn't seem to be on the website yet.

It's a Ninjago set, number 70621. The Vermillion Attack.

Share this post


Link to post
Share on other sites
5 hours ago, gazeebo said:

I bought a set a couple weeks ago that doesn't seem to be on the website yet.

It's a Ninjago set, number 70621. The Vermillion Attack.

I've added the set, but the minifigures are missing. I'll add them as soon as they are available 

Share this post


Link to post
Share on other sites

40174 Iconic chess set is in both Bricklink and Brickset.  For some reason, though Lego themselves and Bricklink call it Iconic, that word is missing from Brickset.  It was released this year and I have one - which fact I would like to log.

 

If you are waiting for someone to do an inventory could you tell me how I could do that?

Share this post


Link to post
Share on other sites
10 minutes ago, Elenoe said:

40174 Iconic chess set is in both Bricklink and Brickset.  For some reason, though Lego themselves and Bricklink call it Iconic, that word is missing from Brickset.  It was released this year and I have one - which fact I would like to log.

 

If you are waiting for someone to do an inventory could you tell me how I could do that?

Someone submitted this set, it's waiting approval. I'll go check it

 

EDIT: Approved the set

Share this post


Link to post
Share on other sites
17 hours ago, Elenoe said:

40174 Iconic chess set is in both Bricklink and Brickset.  For some reason, though Lego themselves and Bricklink call it Iconic, that word is missing from Brickset.  It was released this year and I have one - which fact I would like to log.

 

If you are waiting for someone to do an inventory could you tell me how I could do that?

TobyMac has approved it, but I just want to let everyone know that the BrickLink catalog link from Rebrickable will give you an 'Item not Found' error.  This is because the set is listed at BrickLink in the Gear Category without the -1 at the end.  We're working on a way to correct this for ALL the Game Sets.

Share this post


Link to post
Share on other sites

I don't know if these sets get added or not, but I got the police helicopter set with an order from Lego.com.

It's set number 30351, 44 pieces. I found the complete set on brickowl, but I prefer using rebrickable :D

Share this post


Link to post
Share on other sites
On 3/5/2017 at 4:10 AM, TobyMac said:

I've added the set, but the minifigures are missing. I'll add them as soon as they are available 

Just a question out of curiosity, if you add the figures to the set after I've added it to my set list. Will my set list automatically get updated with the correct pieces?

Share this post


Link to post
Share on other sites
5 hours ago, gazeebo said:

Just a question out of curiosity, if you add the figures to the set after I've added it to my set list. Will my set list automatically get updated with the correct pieces?

Yes

Share this post


Link to post
Share on other sites

Please add:

71264-1
THE LEGO® BATMAN MOVIE Story Pack
2017
Dimensions

&

71286-1
Knight Rider™ Fun Pack
2017
Dimensions

Thanks.

Share this post


Link to post
Share on other sites

Hi i did make a shange request for set 308-1 because i have all the parts from the set but did not want to ad the set to my collection,

By adding the missing parts to the set i can ad my printed tiles of this set to my collection, they are not in the rebrick database.

But now it is set on waiting for users is it not gonig to be added????

In that way i also can not ad the loose parts to my collection.

So please ad the set to rebrick, i have added it to my collection i'm only missing 4x 312c these where broken and are ordered by bricklink.

When it is added i will send from every part pictures so everybody can see the printed parts.

I have to check the set again but i can not see my change request there is no confirmation mail anymore just like in V2.

And the chessboard has to go out does not belong to that set.

Edited by Babbel-Technica

Share this post


Link to post
Share on other sites
7 hours ago, Babbel-Technica said:

Hi i did make a shange request for set 308-1 because i have all the parts from the set but did not want to ad the set to my collection,

By adding the missing parts to the set i can ad my printed tiles of this set to my collection, they are not in the rebrick database.

But now it is set on waiting for users is it not gonig to be added????

In that way i also can not ad the loose parts to my collection.

So please ad the set to rebrick, i have added it to my collection i'm only missing 4x 312c these where broken and are ordered by bricklink.

When it is added i will send from every part pictures so everybody can see the printed parts.

I have to check the set again but i can not see my change request there is no confirmation mail anymore just like in V2.

And the chessboard has to go out does not belong to that set.

The SET is already in the database.  Most of the PARTS are in the database.  If you tick the boxes in the Search Parts that say Include Unused Parts and Include Printed Parts, you should be able to find them using the BrickLink numbers you provided.  Then you can add them to your loose parts.

The change request is set on Waiting for Users.   I was waiting for an answer to the email you should have received.  If you did not receive an email asking about the chessboard, please let me know.  

Please understand that your change request was added to a list that currently has over 60 others ahead of it.  Admins take a quick look at new ones to see if any further information is needed.  You do not lose your place in the list when the status is changed to Waiting for User. 

 

Share this post


Link to post
Share on other sites

Emails send through the submit change system are not resived anymore only when a change is closed all other mails are lost in space i think.

We the submitters are also not reciving any mail anymore that we have submitted a change request, at least i can't find it were i can set it on send it to me.

So whit V3 this is gone i think.

 

In the new V3 system it is not nice to search for unused parts it takes 2 to 3 times changin the search fields, then finaly maybe you can find it, everytime you get the minifig whit the magnifiying class and have to change the boxes again not nice, it is so programmed that sets are the returend search even if you search for unused parts.

The chessboard has to go out does not belong to this set it is 35 years to young for this set.

Share this post


Link to post
Share on other sites
45 minutes ago, Babbel-Technica said:

Emails send through the submit change system are not resived anymore only when a change is closed all other mails are lost in space i think.

We the submitters are also not reciving any mail anymore that we have submitted a change request, at least i can't find it were i can set it on send it to me.

So whit V3 this is gone i think.

 

In the new V3 system it is not nice to search for unused parts it takes 2 to 3 times changin the search fields, then finaly maybe you can find it, everytime you get the minifig whit the magnifiying class and have to change the boxes again not nice, it is so programmed that sets are the returend search even if you search for unused parts.

The chessboard has to go out does not belong to this set it is 35 years to young for this set.

I think they (emails) are disabled. I used to get emails of approved change requests, but then suddenly they stopped. I didn'r really realize it until only a few days ago. So, I discovered that they were disabled because there were a lot of emails being sent to my adress (I submitted a lot of requests a little while ago). However, the page also included a link to enable them again. Go to your Rebrickable settings (white topbar > [ username ] > settings) and then go to the tab 'Notifications'. There it showed me the page that my emails were disabled, including the link to enable them again. :)

Share this post


Link to post
Share on other sites
41 minutes ago, legolijntje said:

I think they (emails) are disabled. I used to get emails of approved change requests, but then suddenly they stopped. I didn'r really realize it until only a few days ago. So, I discovered that they were disabled because there were a lot of emails being sent to my adress (I submitted a lot of requests a little while ago). However, the page also included a link to enable them again. Go to your Rebrickable settings (white topbar > [ username ] > settings) and then go to the tab 'Notifications'. There it showed me the page that my emails were disabled, including the link to enable them again. :)

No everything is on.

Share this post


Link to post
Share on other sites
On 3/13/2017 at 6:18 AM, legolijntje said:

I think they (emails) are disabled. I used to get emails of approved change requests, but then suddenly they stopped. I didn'r really realize it until only a few days ago. So, I discovered that they were disabled because there were a lot of emails being sent to my adress (I submitted a lot of requests a little while ago). However, the page also included a link to enable them again. Go to your Rebrickable settings (white topbar > [ username ] > settings) and then go to the tab 'Notifications'. There it showed me the page that my emails were disabled, including the link to enable them again. :)

When an email bounces for a non-temporary reason, or you hit spam, or Amazon thinks you are dodgy :P it will automatically disable all emails to your account and show the message you saw.

Share this post


Link to post
Share on other sites

The 2016 Ninjago sets seem to be missing an awful lot of parts.

I checked sets 70592, 70600, 70601, 70603, 70605 because those are sets I have or am thinking of buying. I don't know if the others have problems but all of those do.

Most minifig parts are not listed.
Parts of the magic sword (sometimes the handle, sometimes the blade) are missing.
The plastic flags are missing.

I didn't do a detailed check, those are the obvious things that popped up.

Share this post


Link to post
Share on other sites

Yes, it's a known issue. There are (much) more 2016 sets with missing parts (but I'm slowly working through them so it's getting better), but the Ninjago sets are a little more 'difficult'. Rebrickable gets most of the information (part numbers, images, names etc.) from Lego, but for whatever reason pretty much all 2016 Ninjago minifigure parts are unavailable.

Share this post


Link to post
Share on other sites

Ok, as long as it's known. I just didn't want it to be missed. I did notice some missing parts that exist in the database. Should I submit them or will it be simpler for you to just wait until everything is available?

Share this post


Link to post
Share on other sites
1 hour ago, Theogrius said:

6285-1

Black Seas Barracuda

Released 1989

Theme: Pirates

The inventory lists 10 x 3001 in black, but there should actually be 12

There was a discussion about this in the BrickLink forum and it was determined that the 2002 reissue of the Black Seas Barracuda, 10040-1, has 12.  I have the original 1989 version and there are only 10 in 6285-1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now