jantjeuh

Please Report Any Missing Or Incorrect Sets Here

Recommended Posts

54 minutes ago, gonzalesdp said:

I just purchased set 60134 and the antenna that comes with it and the spare should both be with a flat top.  The inventory has them marked with a rounded top.

The part was entered correctly in the inventory, but the spare did need a change.  Thanks.

Share this post


Link to post
Share on other sites

@Paupiette For the admins it would be easier and more organized if you'd use the 'change request' feature for things like this. At set or part pages, you can find the 'Submit Change Request' button at the far bottom of the right-sidebar.

We certainly appreciate the help, but by using that button it's easier for admins to keep track of what's done and what's not yet done :)

Share this post


Link to post
Share on other sites
21 minutes ago, Paupiette said:

Sorry, but I have not the level required,

Oh, wow, didn't know that there was a level requirement for that button. :huh:

Ah well, I haven't said anything then :rolleyes:

Share this post


Link to post
Share on other sites

Maybe it is wise to set the level also on 1 for change requests then that problem is solved.

And al these post are not necassery anymore.

Share this post


Link to post
Share on other sites

Hi can anyone approve the set 30400-1 i have submitted it on 26-05-2017, i can not ad any spare parts to my list so long this set is pending.

And maybe it is also wise to make a change in the system that when a set is pending the checker box is moved automaicly back to the first part list when adding parts and not to the pending set, when it is pending you do not need to ad any part anymore.

Now everything you do goes right into the pending set so the set 30400-1 has a bit more parts then it needs.

I have a few thousands new parts recieved from 27-05 but can not submid them as long as the set is pending.

Share this post


Link to post
Share on other sites
8 hours ago, Lucky-Ramses said:

Hi can anyone approve the set 30400-1 i have submitted it on 26-05-2017, i can not ad any spare parts to my list so long this set is pending.

And maybe it is also wise to make a change in the system that when a set is pending the checker box is moved automaicly back to the first part list when adding parts and not to the pending set, when it is pending you do not need to ad any part anymore.

Now everything you do goes right into the pending set so the set 30400-1 has a bit more parts then it needs.

I have a few thousands new parts recieved from 27-05 but can not submid them as long as the set is pending.

I have brought this to Nathan's attention.  I don't want to approve the set until he's had a chance to see/explain your problem.

Share this post


Link to post
Share on other sites

Hi Thea

Thanks for you're answer the same problem is when i'm working on a public moc every spare part i'm adding goes right into the moc and not to my spare parts list.

And no after 10 times the checker box changing you forget it and the spare parts go into/ ore the Pending set or the public moc pending approval ore working on.

That is why i asked why i can not submid a Privat/Custum moc as a public moc any more, with a Private/Custum moc that problem is not there and i can ad as many spare parts on the same time as i want, and that is just as it was in V2 and that is very easy to use, and there are less mistakes as now.

Grts Marchel

Share this post


Link to post
Share on other sites

I'm having similar bother with 951701-1 - Lego City Magazine Foil Pack. When it was first waiting approval I added a number of parts to it by accident. I've not done it since updating my initial inventory with the parts I couldn't initially find though. 

If it helps, when I open up a part's page this is what I see (note it has defaulted to the set which is waiting for approval:

 

Capture.JPG

Edited by slangivar
clarification

Share this post


Link to post
Share on other sites

Yep by me the same.

And that is what i meant whit the checker box, the black point is by the pending set, i do it 10 times right by changing the point but the 11 time it goes direct into the pending set because i forget it.

And in a pending set you can't remove a part so you have to submit it again and the waiting time starts over again.

And when a set is pending the black point has to be again by "My Part List" again, that solves the problem.

Share this post


Link to post
Share on other sites

Got 2 polybags  not on here  both 2017 sets 30426: Stealthy Swamp Airboat and 30377: Motor Horse

Share this post


Link to post
Share on other sites

Hi,

this part is missing in the inventory 3681-1 : 

1 x 4072 - Red - Door 2 x 6 x 7 with Four Panes
1 x 4071a - Yellow - Door 2 x 6 x 7 Frame without Stops
1 x 4223 - FabuBrown - Fabuland Table

 

Regards

Share this post


Link to post
Share on other sites
21 hours ago, Lucky-Ramses said:

Hi can anyone approve the set 30400-1 i have submitted it on 26-05-2017, i can not ad any spare parts to my list so long this set is pending.

And maybe it is also wise to make a change in the system that when a set is pending the checker box is moved automaicly back to the first part list when adding parts and not to the pending set, when it is pending you do not need to ad any part anymore.

Now everything you do goes right into the pending set so the set 30400-1 has a bit more parts then it needs.

I have a few thousands new parts recieved from 27-05 but can not submid them as long as the set is pending.

Nathan has plans to make this better, but it isn't a high priority.  It is not an automatic thing, and it doesn't prevent you from adding your parts.  Also, there are about 20 other sets ahead of yours waiting for approval.  It is a bit unfair to ask to jump to the head of the line, when others have been dealing with the inconvenience for a longer time.

Share this post


Link to post
Share on other sites
3 hours ago, thea said:

Nathan has plans to make this better, but it isn't a high priority.  It is not an automatic thing, and it doesn't prevent you from adding your parts.  Also, there are about 20 other sets ahead of yours waiting for approval.  It is a bit unfair to ask to jump to the head of the line, when others have been dealing with the inconvenience for a longer time.

Thanks,

I don't have any issue with waiting until the set is top of the list. The problem is that I assume it keeps going back tot he bottom of the list. For instance I have just added a 4 x 10 plate (3030) to the set by mistake. If I remove that then the set will be pending again and I will have to submit for approval again. If the set's inventory was locked after submitting it then this would no longer be an issue.

I have left the plate for now so that anyone can see the problem if they would like to.

Edited by slangivar

Share this post


Link to post
Share on other sites

That is also my problem with every change it goed down again and the waiting sarts over.

Share this post


Link to post
Share on other sites

Is there a way to differentiate between Star Wars (theme) Slave 1 set versions?  I understand it was redesigned a few times.

Specifically, I have set 8097, but the part inventory in my booklet doesn't match the inventory list here.  In fact, reading the set comments, the inventory was changed from the booklet's inventory to something else.  

How do I find the page with the parts inventory for the set I actually own?

Thanks!  (I searched the forums for the answer but didn't find anything.  Sorry for asking something that's been covered.)

image.jpeg

Share this post


Link to post
Share on other sites

Is there a way to differentiate between Star Wars (theme) Slave 1 set versions?  I understand it was redesigned a few times.

Specifically, I have set 8097, but the part inventory in my booklet doesn't match the inventory list here.  In fact, reading the set comments, the inventory was changed from the booklet's inventory to something else.  

How do I find the page with the parts inventory for the set I actually own?

Please provide the 7 digit ID numbers for your booklets.  They should be at the bottom of the last page of each booklet and begin with the number 4.  There were several versions of instruction books released because of revisions to the actual building of the model. 

 

 

 

Share this post


Link to post
Share on other sites
20 hours ago, Bubzrulz said:

some parts missing from set  60151-1: Dragster Transporter  Inventory

Wow... there were over 40 missing.  Just need someone to submit the spares now.:) 

Share this post


Link to post
Share on other sites

bugger i just built 2 sets  so spares all mix together otherwise i would have :)

Share this post


Link to post
Share on other sites
10 hours ago, thea said:

Wow... there were over 40 missing.  Just need someone to submit the spares now.:) 

Using my script, I found that (for the 2017 City sets) the following sets are also missing parts (not including sets which aren't yet on Rebrickable):

  • 60143 - Missing 48 parts
  • 60140 - Missing 3 parts
  • 30354 - Missing 2 parts
  • 60147 - Missing 19 parts

And a bunch of sets missing 1 part, but that's probably due to brick separators and/or sticker sheets.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now